problème de déverrouillage relevage électronique 103-54

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème de déverrouillage relevage électronique 103-54

Message  guerval le Lun 09 Déc 2013, 21:46

Bonjour chers collègues

Cela va bientôt faire un an que nous avons notre 103-54 tractonic. Nous en sommes bien content dans l'ensemble.
Mais ce matin un problème est apparu : impossible de déverrouiller le relevage. Le voyant orange reste en permanence allumé alors qu'il doit s' éteindre quand on manipule la molette du contrôle de position. D'après le livre, il faut contacter un agent renault dans ce cas de figure. Avant de le faire j'aurais aimé avoir votre avis sur la question. Dernière chose , le relevage fonctionne en manipulant les deux boutons sur les ailes arrières.
Merci d'avance

guerval
Membre Actif
Membre Actif

Messages : 32
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème de déverrouillage relevage électronique 103-54

Message  jb23 le Lun 09 Déc 2013, 22:15

Bonsoir,

Les commandes extérieures de relevage sont prioritaires sur les commandes intérieures de cabine, il n'est donc pas surprenant que les commandes extérieures fonctionnent alors que les internes ne répondent plus.
Dans votre cas il faut tenter de réinitialiser le système en coupant le contact et vérifier si le problème a disparu. Dans le cas négatif il faudra effectivement faire appel au technicien pour vérifier quel composant est en cause via la valise de contrôle électronique car sur ce relevage électronique tout est piloté par le boitier électronique et rien n'est visuel.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 13930
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: problème de déverrouillage relevage électronique 103-54

Message  guerval le Ven 25 Avr 2014, 14:05

Finalement, nous avons fait intervenir le concessionnaire. Le problème n'était pas important puisqu'il s'agissait d'une prise qui était mal connectée sous la cabine (problème de corrosion). Cette prise était reliée au capteur de position ce qui empêchait l'information de remonter aux commande et donc de déverouiller le relevage.

Depuis, un autre problème est apparu sur ce tracteur : on ne peut plus passer le mode 8-8 au niveau de la boîte tractonic. En appuyant sur les deux petits boutons et en débrayant le voyant rouge se met bien à clignoter, mais ensuite rien ne se passe alors que normalement les 3 voyants verts doivent s'allumer pour signifier le passage en 8-8.

Qu'en pensez-vous?

guerval
Membre Actif
Membre Actif

Messages : 32
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

problème mise en sequence 8x8 sur 103.54 tractonic

Message  Titannyck72 le Ven 25 Avr 2014, 16:43

guerval a écrit:Finalement, nous avons fait intervenir le concessionnaire. Le problème n'était pas important puisqu'il s'agissait d'une prise qui était mal connectée sous la cabine (problème de corrosion). Cette prise était reliée au capteur de position ce qui empêchait l'information de remonter aux commande et donc de déverouiller le relevage.

Depuis, un autre problème est apparu sur ce tracteur : on ne peut plus passer le mode 8-8 au niveau de la boîte tractonic. En appuyant sur les deux petits boutons et en débrayant le voyant rouge se met bien à clignoter, mais ensuite rien ne se passe alors que normalement les 3 voyants verts doivent s'allumer pour signifier le passage en 8-8.

Qu'en pensez-vous?

Bonjour, pourriez vous me préciser le bon fonctionnement en mode tripleur à savoir les allures lente moyenne rapide passent elles normalement à la montée comme à la descente à l'aide des 2 boutons du pommeau ? prière vérifier à son tour sous plancher cabine la prise issue du faisceau levier de vitesses avec le faisceau général tractonic ? Le débrayage pédale s'opère t'il sans craquement ? (bon fonctionnement du potentiomètre de pédale et surtout de ses contacts haut et bas) Il aurait été judicieux de faire le test lors du passage du technicien équipé de son diagnostic électronique métadiag car le boitier tractonic situé sous la casquette de planche de bord devra recevoir les 2 informations ci-dessus mentionnées (2 contacts pommeau + contact fin de course pédale embrayage)  pour activer le mode 8x8 eux même visibles sur le synoptique de métadiag.

Titannyck72
Membre Actif
Membre Actif

Messages : 82
Date d'inscription : 28/11/2013
Localisation : Le Mans

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème de déverrouillage relevage électronique 103-54

Message  guerval le Ven 25 Avr 2014, 17:45

Oui les deux boutons sur le levier de vitesse fonctionnent correctement car nous disposons bien des trois allures.
Il n'y a pas de craquement lorsque l'on débraye.

Lors de l'intervention du technicien, le problème n'existait pas. D'autre part il n'a pas eu besoin de brancher la valise. Il a très vite repérer la mauvaise connection sous la cabine.


guerval
Membre Actif
Membre Actif

Messages : 32
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Suite probleme passage 103.54 tractonic mode inverseur dit "8x8"

Message  Titannyck72 le Ven 25 Avr 2014, 18:05

Si les commandes au pommeau et à la pédale sont ok, il faudrait alors vérifier une dernière info vitesse dite théorique en provenance d'un capteur situé à l'arrière droit du carter de boite de vitesse. En dernier ressort, je vous préconiserai de couper la batterie, déposer la casquette sup de la planche de bord, déconnecter soigneusement les 2 prises horizontale et verticale du boitier puis les rebrancher tout aussi correctement afin d'effectuer une réinitialisation du système tractonic.
Amicalement.

Titannyck72
Membre Actif
Membre Actif

Messages : 82
Date d'inscription : 28/11/2013
Localisation : Le Mans

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Comment contrôler le bon fonctionnement de la pédale d'embrayage?

Message  guerval le Sam 26 Avr 2014, 10:26

Pourriez-vous me dire comment contrôler la pédale d'embrayage, notamment le capteur de la position basse puisque c'est l'information qui est requise pour changer de mode ?

guerval
Membre Actif
Membre Actif

Messages : 32
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème de déverrouillage relevage électronique 103-54

Message  renault74 le Sam 26 Avr 2014, 11:29

juste pour info,c est quoi le mode 8X8?????merci

renault74
Membre Actif
Membre Actif

Messages : 645
Date d'inscription : 27/08/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

suite problème passage tractonic depuis mode tripleur à mode 8x8

Message  Titannyck72 le Sam 26 Avr 2014, 19:00

Bonsoir,
Tout d'abord le mode 8x8 consiste à verrouiller le tripleur au niveau de l'allure lente et de l'allure rapide : seule demeure l'allure moyenne en marche avant qui de fait correspond à la transmission directe de la rotation moteur à la boite mécanique via un embrayage humide appelé E1 (c'est au demeurant la seule allure où cet embrayage est activé!) Dès lors vous disposez de la mise en marche avant déclinée selon les 4 vitesses mécaniques multipliées par les 2 gammes route et champ. Lors du passage de l'inverseur hydraulique, vous désactivez E1 pour mettre en pression un second embrayage E2 qui actionne le tripleur dont les 2 synchroniseurs ont été verrouillés de telle façon que le mouvement de sortie communiqué à la boite mécanique est inversé. Il s'agit donc bien au total d'un mode "inverseur" utilisé plus précisément au chargeur ou encore au tassement d'ensilage comportant dans les 2 sens les 2x4 vitesses mécaniques vues ci-dessus d'où encore le nom de mode 8 avt x 8 arr!
Pour ce qui concerne le contact bas de pédale de l'embrayage, il y aurait lieu faute de METADIAG de visualiser une prise ronde au niveau pédalier d'environ 4cm de diamètre, d'ouvrir celle-ci par dévissage puis coté boitier de potentiomètre (matière alu avec biellette latérale de connexion) d'identifier les 7 bornes correspondant aux 2 contacteurs haut et bas (2x2bornes) et au potentiomètre (3bornes) à repérer avec multimètre de contrôle. Le contact devra se trouver interrompu lors de l'appui pédale.
Il m'est revenu à la mémoire la condition de passage du mode 8x8 requiert la mise au neutre impérative du levier d'inverseur (!?!) en plus de l'appui simultané des 2 boutons du pommeau de levier de vitesse et de l'appui à fond sur la pédale d'embrayage.
En espérant vous avoir aidé, cordialement

Titannyck72
Membre Actif
Membre Actif

Messages : 82
Date d'inscription : 28/11/2013
Localisation : Le Mans

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: problème de déverrouillage relevage électronique 103-54

Message  guerval le Lun 28 Avr 2014, 17:37

Merci de ta réponse.
J'ai pu vérifier le contact bas de la pédale : il ne fonctionne pas (contacts 4 et 6 sur la prise ronde d après le manuel) alors que l'information de pédale haute passe bien (1 et 7?.
Que faut-il faire ? Changer tout le potentiomètre?

guerval
Membre Actif
Membre Actif

Messages : 32
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

problème contact pedale basse sur 103 tractonic

Message  Titannyck72 le Lun 28 Avr 2014, 23:40

Bonsoir,
Je pense que vous avez vérifié le dysfonctionnement du contact en déplaçant la biellette du potentiomètre depuis sa position haute jusqu'à sa position comprimée basse et n'avez enregistré aucun changement au multimètre entre 4 et 6 (passant puis non passant). Si tel est le cas il n'existe pas de moyen de réparer ce boitier qu'il vous faudra donc changer et régler selon préconisations du manuel.
Par ailleurs, le voyant rouge clignotant mentionné dans votre premier commentaire (tout à droite de la barrette tractonic sur planche de bord = voyant diagnostic) dénote en effet un problème capteur grave si 2 allumages secondes et mineur si un allumage toutes les 2 secondes.
cordialement  

Titannyck72
Membre Actif
Membre Actif

Messages : 82
Date d'inscription : 28/11/2013
Localisation : Le Mans

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

réparer le contact de pédale basse

Message  guerval le Mar 29 Avr 2014, 10:18

Oui j'ai fait le test en manipulant la pédale.

Quand vous dites il faut changer le boitier, c'est la partie qui est en liaison avec la pédale? Et non l'UC ?
Avez-vous une idée du prix de cette intervention ?

D'autre part le clignotement du voyant "diagnostic" lorsqu'on appuis sur les deux boutons fait partie de la procédure de la mise en mode 8-8. J'ai vérifié sur le manuel.
Il s'éteint dès que je relâche les deux boutons.

guerval
Membre Actif
Membre Actif

Messages : 32
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

suite problème passage mode 8x8 sur tractonic

Message  Titannyck72 le Mar 29 Avr 2014, 13:05

Bonjour,
De fait c'est bien le boitier alu contenant le potentiomètre et les 2 contacts qui est à changer. Essayez de ne pas dérégler la biellette de liaison avec pédale afin de remonter le nouveau exactement en lieu et place dans les lumières de fixation. Assurez vous aussi que la butée de pédale en position basse est bien en place car je redoute que le mauvais réglage de celle ci soit à l'origine de la destruction du contact. (il ne vous viendrez pas à l'esprit d'utiliser une pince universelle pour fermer le bouton de votre poste de radio ...)
Je crains un prix assez prohibitif pour ce boitier à voir chez votre distributeur CLAAS.
Cordialement

Titannyck72
Membre Actif
Membre Actif

Messages : 82
Date d'inscription : 28/11/2013
Localisation : Le Mans

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

contact pedale basse

Message  guerval le Mar 29 Avr 2014, 13:50

Le poste de radio fonctionne correctement. Quel rapport avec la panne en question?

Si le boîtier est à changer, il doit falloir étalonner de nouveau le système tractonic ? Ce qui nécessite la valise n'est-ce pas?

guerval
Membre Actif
Membre Actif

Messages : 32
Date d'inscription : 12/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

potentiomètre de débrayage tactonic

Message  Titannyck72 le Mer 30 Avr 2014, 00:17

Bonsoir,
Dans le contexte du remplacement d'un ou plrs capteurs, il y a lieu normalement de faire l'opération "étalonnage des baladeurs" qui consiste après mise en demande d'étalonnage à l'aide de la valise, dans la manipulation des commandes +vite -vite du pommeau et de la pédale d'embrayage ceci afin de mémoriser les valeurs réglées qui détermineront le référentiel de l'UCE. Toutefois dans l'hypothèse d'un remontage soigné du nouveau potentiomètre à l'égal de l'ancien (faire des repères à la dépose), les différences de réglage devraient être suffisamment minimes pour entrer dans les tolérances du système et permettre le fonctionnement normal sans requérir l'étalonnage mentionné précédemment.
Amicalement. 

Titannyck72
Membre Actif
Membre Actif

Messages : 82
Date d'inscription : 28/11/2013
Localisation : Le Mans

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Quoi de nouveau ?

Message  Titannyck72 le Jeu 15 Mai 2014, 23:32

Bonsoir, suis surpris aucune suite après dernière transmission ci-dessous ! Quelle décision avez vous prise? Avez vous pu faire fonctionner a nouveau votre tracteur TRACTONIC?
Cordialement.

Titannyck72
Membre Actif
Membre Actif

Messages : 82
Date d'inscription : 28/11/2013
Localisation : Le Mans

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum