Problème de charge sur D30

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de charge sur D30

Message  audry philippe le Ven 20 Juin 2014, 07:51

Bonjour,après une absence sur le forum, je reviens pour un gros problème de charge sur mon Renault D 30.
J'ai mis une dynamo et son régulateur neuf et ça ne fonctionne pas.
Le câblage est bon mais aucun débit en sortie de dynamo (contrôle au voltmètre et à la lampe témoins).
Je précise que la dynamo et le régulateur son bien en 12 volt et pour moteur Perkins type A 3 152 et les autres.
J'ai acheté l'ensemble chez tracteurs bits France.
Ils sont injoignable au tel et ne répondent pas aux mails.
Quelqu'un peut il m'aider.
Merci à tous et bonne journée.

audry philippe
Membre Actif
Membre Actif

Messages : 97
Date d'inscription : 21/12/2009
Age : 46
Localisation : loiret

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de charge sur D30

Message  jb23 le Ven 20 Juin 2014, 10:44

Bonjour,

Si j'ai bien compris la dynamo et le régulateur sont neufs en provenance de Tracteurs Bits France (je ne connais pas cette société). Il faudrait demander au fournisseur de vous fournir le plan de branchement car ces produits ont peut être des branchements différents de ceux que nous connaissons?
Il faudrait connaître les marques de ces produits pour que nous tentions de vous aider.
Le branchement d'origine des ces composants est indiqué sur la notice d'utilisation et d'entretien, possédez vous cette notice? Si la réponse est oui et que le branchement est respecté c'est que les composants fournis ont un problème technique et donc il faudra retourner ces pièces à votre fournisseur.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 15694
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème de charge sur D30

Message  audry philippe le Ven 20 Juin 2014, 16:57

Bonjour, merci pour la réponse.
J'ai trouvé la solution et ça fonctionne bien maintenant.
La dynamo débite 13.6 volt et régule correctement.

Donc ce que j'ai fais: j'ai appelé une de mes connaissances qui restaure des tracteurs et ma donné la marche à suivre:

Déposer la dynamo du tracteur et la fixer dans un étau.
Mettre la masse d'une batterie à la masse de la dynamo.
Raccorder le plus de la dynamo au plus de la batterie ( celle-ci se met à tourner mais sans résistance).
Ensuite avec un fil volant faire des touches entre la borne d'excitation de la dynamo et la masse de la batterie ( la dynamo tourne à plein régime).
J'ai fais cela avec une petite batterie de moto qui ne débite que 8 A et cela à suffit à remagnétiser les deux dynamos.

Après des recherche sur YouTube on retrouve ce même test.

En fait ma dynamo d'origine n'avait rien et la neuve non plus.
La première était démagnétisée et la seconde n'avait pas encore été magnétisée.
Problème résolu.

audry philippe
Membre Actif
Membre Actif

Messages : 97
Date d'inscription : 21/12/2009
Age : 46
Localisation : loiret

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de charge sur D30

Message  jb23 le Ven 20 Juin 2014, 18:42

Bonjour,

Pour la dynamo neuve je peux comprendre mais je ne comprends pas pourquoi la dynamo d'origine a pu se "démagnétiser" ??
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 15694
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème de charge sur D30

Message  audry philippe le Sam 21 Juin 2014, 16:32

Bonjour, à priori, c'est suite à un arrêt très prolongé.
J'ai refais le test sur d'autres dynamos que j'avais en stock et que je gardais pour pièces et le résultat est flagrant elles sont toutes opérationnelles.
Je me suis servis du tracteur pour broyer ce matin et j'avais pris la tension de la batterie avant utilisation.
Donc avant 12.3 volt et après 1 h 30 de marche j'ai repris la tension et elle est à 12.9 volt donc ça marche bien.

audry philippe
Membre Actif
Membre Actif

Messages : 97
Date d'inscription : 21/12/2009
Age : 46
Localisation : loiret

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de charge sur D30

Message  jb23 le Sam 21 Juin 2014, 16:40

Bonjour,

C'est sans doute la bonne explication à ce phénomène car personnellement je n'en vois pas d'autre.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 15694
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum