Problème démarrage R50s

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème démarrage R50s

Message  italvital le Sam 27 Juin 2015, 20:55

Bonjour a tous,

et bravo pour ce forum.
Je viens d'acheter un Renault 50s. Je ne fais pas encore la présentation officielle sur le forum car le tracteur n'est pas encore chez moi...c'est justement mon problème :-(
J'ai été aujourd'hui pour le récupérer chez le vendeur, mais je n'ai pas réussi à le démarrer, donc impossible de le monter sur la remorque et de le ramener chez moi...j'espère que vous pourrez m'aider afin que je retourne rapidement le chercher...

Première chose, le tracteur n'a pas de clé, juste un bouton poussoir pour démarrer. A priori, je n'ai pas non plus trouvé de bouton de préchauffage pour la bougie. Est-ce normal?

Quoiqu'il en soit, le démarreur se lance parfaitement, mais le moteur ne démarre pas du tout.

J'ai démonté les tuyaux d'arrivée de GO aux injecteurs, et rien n'en sort lorsque le démarreur tourne.

J'ai regardé au niveau de la pompe Roto diesel ce qu'il se passait, en pompant à la main sur le filtre à GO, et voici ce que cela donne:



(je précise que ce n'est pas une photo du tracteur mais la pompe est similaire)

Donc quand je desserre le tuyau d'arrivée du GO sur la pompe, le GO arrive bien lorsque je pompe à la main.
Idem pour les vis de purge de la pompe.

J'en conlus que le GO arrive bien dans la pompe...

Par contre, lorsque je desserre les tuyaux de GO qui vont de la pompe aux injecteurs et que je lance le démarreur, le GO ne sort pas...donc logiquement le GO n'arrive jamais aux injecteur...Et donc le moteur ne démarre pas :-(

Je dis peut-être une bêtise, mais  cela fait comme si le "coupe circuit" de la pompe (actionné par la tirette en bas à gauche du tableau de bord) restait en position fermé alors que la tirette est bien poussée vers le tableau de bord (et non tirée), et que l'axe correspondant sur la pompe bouge bien lorsque je bouge cette tirette...

Auriez-vous éventuellement une idée pour m'aider?

Je vous remercie par avance et je vous promet une présentation plus complète dès que j'aurais récupéré le tracteur...

Nicolas

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Sam 27 Juin 2015, 23:05

Bonsoir,

Et bienvenue sur le site de l'Amicale du Tracteur Renault (ATR).
J'avais bien compris que la photo n'était pas la photo d'un moteur MWM mais d'un Perkins mais les 2 sont équipés de pompe d'injection rotative.
Le GO arrive donc bien à la pompe mais ne parvient pas aux injecteurs.
Pour vérifier le débit aux injecteurs vous vous êtes bien assuré que le levier de stop sur le couvercle de pompe est bien en appui sur sa butée de couvercle de pompe ? De même vous avez bien placé la commande manuelle d'accélérateur en position pleine accélération ?
Les causes possibles de ce défaut peuvent être:
- manque de pression de transfert suite à usure des palettes de la pompe de transfert et de l'excentrique ==> pièces à remplacer,
- soupape de dosage gommée suit à présence d'eau ou de pollution dans le GO ==> faire contrôler la pompe dans une station diesel,
- pistons de têtes hydrauliques gommés pour les mêmes raisons que précédemment ==> faire contrôler la pompe dans une station diesel,
- rupture du rotor de tête hydraulique suite à grippage ==> remplacement de la tête hydraulique dans une station diesel.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Sam 27 Juin 2015, 23:57

Merci beaucoup pour votre réponse.
Pour ce qui concerne le levier de stop, oui il est bien en butée (même position que sur ma photo). Accélérateur à fond aussi...

Vous me conseillez donc de démonter la pompe et de la porter chez un diéséliste pour révision?

Information supplémentaire, mon vendeur m'indique que le tracteur démarrait et roulait parfaitement jusqu'à ce qu'il soit remisé il y a environ deux ans.

Je me demandais si une pièce n'aurait pas pu se gripper durant cette période sans démarrer et qui laisserait la pompe en position stop...

Auriez-vous un conseil particulier pour démonter cette pompe ou est-ce une opération facile?

En vous remerciant encore.

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Dim 28 Juin 2015, 00:02

Bonsoir,

L'arrêt prolongé du tracteur avec un GO pollué conforte les hypothèses de mon précédent message.
La dépose de la pompe d'injection ne présente pas de difficultés majeures hormis le fait de déposer au préalable la pompe hydraulique pour avoir accès aux vis de fixation du pignon d'entrainement de la pompe d'injection.
La repose et le calage précis devra être réalisé par un mécanicien.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Dim 28 Juin 2015, 08:29

OK. Il y a un autre point qui me questionne.
Pour pouvoir déplacer le tracteur, j'ai besoin de relever un girobroyeur qui est attelé dessus.
Même si le moteur ne démarre pas, je pensais qu'en mettant la manette de relevage en position montée (manette sur la droite du tableau de bord en position basse) et en actionnant le démarreur (ce qui entraine le moteur et a priori aussi la pompe hydraulique), cela me permettrait d'actionner le relevage et de relever ce girobroyeur.
Mais lorsque j'actionne le démarreur, le relevage ne bouge absolument. Est-ce normal selon vous?

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Dim 28 Juin 2015, 10:28

Bonjour,

Votre constat n'est pas anormal car la vitesse de rotation de la pompe est insuffisante pour avoir un débit suffisant pour lever l'outil.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Dim 28 Juin 2015, 20:51

Merci pour cette précision.
Sauriez-vous éventuellement dans quelles positions doivent être les leviers "stop" et "accélérateur à fond" sur le couvercle de la pompe? Cela me permettra de m'assurer qu'ils n'auraient pas éventuellement été montés à l'envers...et que croyant accélérer à fond je suis en réalité au mini avec le GO coupé...on ne sait jamais...
Bonne soirée

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Dim 28 Juin 2015, 22:47

Bonsoir,

Sur la photo de la pompe sur moteur Perkins le levier de stop est bien en appui sur la butée de carter donc en position de marche normale.
La commande d'accélérateur est en position vitesses maxi moteur.
Les 2 leviers sont bien montés.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Mar 30 Juin 2015, 20:29

Bonjour,

je reviens avec des nouvelles du tracteur...et un nouveau problème.
J'ai démonté le couvercle de la pompe.
L'intérieur était quelque peu recouvert d'une couche de rouille/graisse marron un peu collante qui, je pense, empêche les tringleries de "stop" et d'accélération de coulisser normalement. Probablement dû à l'inactivité du tracteur avec le réservoir vide.
Toutefois, quand je mets ces tringleries en bonne position depuis l'intérieur et que je referme le couvercle, le tracteur démarre au quart de tour et tourne très bien! Je pense que c'est plutôt une bonne nouvelle.
Deux questions:
- pensez-vous qu'il soit possible de bien nettoyer cette partie interne de la pompe tout en la laissant en place sur le tracteur?
- j'ai cassé le joint du couvercle de pompe, et en resserrant un des goujons trop fort, je l'ai aussi cassé. Heureusement, j'ai vu que ce goujon et vissé depuis le dessous du couvercle et maintenu par une petite plaque matée. Pensez-vous je je puisse retrouver ce goujon ainsi que le joint de couvercle?

J'ai ensuite découvert un nouveau problème...
Moteur démarré, le relevage ne lève par le giro attelé. Je crois entendre comme un sifflement lorsque je baisse le levier de relevage en position de montée (sur la droite du tableau de bord).
- auriez-vous là aussi une idée du problème potentiel? peut-etre un manque d'huile hydraulique?
- je remarque aussi un bouton en fer rond juste à proximité gauche du levier de relevage. Ce bouton a une position haute et une position basse. Avez-vous une idée de sa fonction?

En vous remerciant encore pour votre aide.

Bonne soirée.

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Mar 30 Juin 2015, 21:48

Bonsoir,

Les interventions sur les pompes d'injection sont affaire de spécialistes formés et il faut éviter d'utiliser sur ces organes les clés de 32 au couple de 50 daN.m.
L'impossibilité de démarrage est causée par le gommage de la soupape de dosage suite à pollution du GO. En conséquence et avant de faire d'autres dégâts beaucoup plus couteux (rupture de rotor de tête hydraulique), il faut: - immédiatement vidanger le réservoir à carburant et le rincer avec du GO pour éliminer toute la pollution interne,
- remplacer l'élément filtrant à GO par un élément d'origine neuf,
- vidanger la pompe d'injection en déposant la plaque de visite sur le corps de pompe et si possible pulvériser du GO filtré à l'intérieur de cette pompe pour la débarrasser de toute trace de pollution.
Ensuite acheter dans une station diesel:
- les joints de couvercle et de trappe de visite,
- le goujon cassé ou le couvercle complet pour remonter dans les meilleures conditions,
Enfin avant remontage du couvercle manœuvrer la soupape de dosage pour tenter de la dégommer et purger le circuit d'alimentation avant mise en marche du moteur.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Mar 30 Juin 2015, 22:33

OK parfait, je vais procéder comme vous me l'indiquez.
Pour ce qui concerne le problème de relevage, avez-vous éventuellement une idée?

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Mar 30 Juin 2015, 22:54

Bonsoir,

Mes excuses j'avais oublié le relevage.
Je ne serais pas surpris que l'huile de transmission soit à l'image du GO avec peut être en plus un niveau d'huile non respecté.
Dans un premier temps au moins jusqu'au rapatriement du tracteur:
Vérifier le niveau d'huile de transmission par le bouchon de niveau à tête carrée sur le flanc droit de carter BV, compléter si besoin avec l'huile multifonctionnelle de type Elf Tractorelf ST 3 15 W 40,
- déposer la crépine de relevage pour la nettoyer et bien faire attention au remonta de bien positionner le joint de la plaque d'accès à cette crépine pour éviter les prises d'air qui feraient désamorcer la pompe hydraulique. Dans le même ordre d'idée il faut s'assurer du bon état du manchon caoutchouc de liaison des 2 tuyauteries d'aspiration vers la pompe hydraulique ainsi que le bon serrage des colliers de ce manchon,
- remplacer l'élément filtrant principal hydraulique.
Si le relevage dans ces conditions ne fonctionne pas alors il faudra intervenir plus avant et vous nous recontacterez à ce moment si besoin sans oublier de nous indiquer le N° de série de votre tracteur.
Amicalement

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Ven 10 Juil 2015, 14:25

Bonjour,

me revoici donc avec des nouvelles du tracteur...que j'ai enfin réussi à ramener chez moi!
J'ai pu regarder la pompe d'injection plus tranquillement.
En démontant le couvercle, j'ai vu qu'elle était effectivement comme bloqué par une couche de GO (?) séché plutôt collant, ce qui empêchait la tringlerie de fonctionner librement.
J'ai tout nettoyé en dissolvant cette couche avec du white spirit ou de l'acétone (pas sûr car plus d'étiquette sur le bidon!).
En tout cas cela s'est révélé très efficace, et une fois tout nettoyé, la pompe fonctionne maintenant parfaitement et le tracteur démarre parfaitement!
Voici pour la bonne nouvelle!
J'ai par contre toujours un problème avec le relevage...en effet, j'ai remarqué que le levier de droite, qui est censé être celui du relevage, n'a absolument aucun effet. J'ai beau le mettre à fond vers le haut ou vers le bas, il ne se passe rien...
Par contre, la levier de gauche, qui est censé être le tracto-control, agit comme devrait agir le levier du relevage! C'est à dire que lorsque je le met vers le haut ou vers le bas, les bras de relevage suivent! C'est comme si les deux leviers étaient inversés!!
Avez-vous une idée de se qu'il peut se passer?
Par ailleurs, avez-vous une idée de l'utilité du gros bouton en fer situé à côté du levier de droite?

Voici une photo du tableau de bord:



Au fait, le numéro du tracteur est le 65 40 724.

Bonne journée!

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Ven 10 Juil 2015, 14:44

Bonjour,

Votre tracteur Renault 50 S type technique 7365 N° de série 6540724 a été fabriqué à l'usine du Mans en septembre 1978.
Le bouton à côté du levier de commande de relevage, lorsqu'il est en position enfoncée, est un bouton de freinage de descente des bras de relevage utilisé lorsque des vibrations apparaissent dans certaines conditions de travail avec outils portés. L'utilisation de ce bouton est décrite en détail dans la notice d'utilisation et d'entretien que vous devez posséder.
A noter que ce bouton de freinage de descente a été supprimé par la suite sur les tracteurs en série car très rarement utilisé.
Lorsque vous actionnez le levier de droite de commande de relevage le mouvement est-il bien transmis par le câble de commande au levier sur le côté droit de relevage dont l'axe pénètre dans le carter de relevage?
Le levier gauche de contrôle d'effort fonctionne correctement.
Il faudrait également s'assurer qu'il n'y a pas grippage entre les 2 axes coaxiaux de commande de relevage qui entrent dans le carter de relevage sur le côté droit.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Ven 10 Juil 2015, 15:44

Votre piste est intéressante, mais je ne vois pas bien de quel axe vous parlez, qui devrait penètrer dans le carter de relevage?
Je vois bien les deux cables, les gaines arrivent toutes les deux dans un carter, à l'arrière droite du support du siège. Ensuite je ne vois plus rien, je ne vois pas ce que ces cables actionnent.
Malgré tout, le levier tracto control est plutôt dur à bouger, et lorsque je l'actionne, je sens clairement qu'il entraine quelque chose dans ce carter derrière le siège.
Par contre, le levier de relevage est beaucoup plus souple, et a priori je ne sens rien dans le carter lorsque je l'actionne...peut-etre est-ce une piste?
Savez-vous ce que je peux démonter pour vérifier ce cable, en espérant que ce ne soit pas une opération trop lourde?
Je serais par ailleurs preneur de toute la documentation que vous pouvez avoir pour ce tracteur, pouvez-vous m'indiquer le prix en MP?

En vous remerciant encore pour votre aide.

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Ven 10 Juil 2015, 18:08

Re: Problème démarrage R50s
Message jb23 Aujourd'hui à 18:01

.



Bonjour,

L'ATR est en mesure de vous fournir toute la documentation relative à votre tracteur: notice d'utilisation et d'entretien indispensable à mon sens à tout utilisateur, manuels de réparation et manuel pièces de rechange destinés à l'origine aux réparateurs ... Pour commander il suffit de téléphoner (répondeur) ou d'adresser un mail à l'ATR en indiquant bien les coordonnées du tracteur, type technique et N° de série mentionnés sur la plaque losange d'identification du tracteur. Ainsi en fournissant les coordonnées de votre tracteur, vous serez assuré de recevoir la documentation correspondant exactement à votre tracteur. L’ATR est seule à vous garantir cette bonne fourniture de documentation qui tient compte des évolutions du produit en fonction du N° de série. Une réponse rapide vous sera faite sur les disponibilités et prix des documents. Coordonnées de l'ATR en page d'accueil du site de l'ATR.
Je ne m'occupe pas de la vente de documentation c'est un autre collègue qui a cette charge comme mo j'ai en charge la réponse aux questions du Forum.
Effectivement les commandes par câbles du relevage aboutissent sur le flanc droit de carter de relevage pour visualiser les pièces à cet endroit et s'assurer de leur fonctionnement il faut déposer le siège conducteur.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  italvital le Sam 18 Juil 2015, 18:56

Bonjour,

encore une fois grâce à vos conseils j'ai réussi à réparer mon tracteur.
Le problème de relevage était effectivement dû au fait que le câble reliant le levier de relevage aux commandes du carter de relevage était cassé.
J'ai pu en commander un neuf chez Claas, et une fois changé le relevage refonctionne parfaitement, merci vraiment!

J'ai remarqué une nouvelle chose qui me semble bizarre en attelant mon rotovator.

En effet, j'ai l'impression que la prise de force tourne extrêmement vite, certainement bien plus que 540 tours minutes...tellement vite que mon cardan télescopique n'y a pas survécu :-(

Avant ce tracteur, j'avais un autre tracteur vigneron des années 70, qui avait deux vitesses de prise de force: une 540 et une 1080.

Avec le 50s, j'ai vraiment l'impression que la prise de force tourne à 1080...hors a priori il n'y a sur cette machine qu'une seule vitesse, qui devrait être 540...?

Avez-vous éventuellement une idée? Existe-t-il une deuxième vitesse ou un moyen de ralentir cette prise de force?

italvital
Membre Actif
Membre Actif

Messages : 9
Date d'inscription : 27/06/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  jb23 le Sam 18 Juil 2015, 22:38

Bonsoir,

Souvent lorsque nous constatons un dysfonctionnement nous pensons d'abord à des choses très compliquées alors que souvent l'origine se révèle être un problème banal comme dans le cas présent un câble de commande.
Le régime de prise de force unique de votre tracteur Renault 50 S est de 573 t/mn au régime nominal du moteur de 2350 t/mn soit 540 t/mn prise de force au régime moteur de 2215 t/mn.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 16320
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Problème démarrage R50s

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum