Pas de GO au thermostarter du Super 7

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de GO au thermostarter du Super 7

Message  tramery le Ven 15 Avr 2016, 07:28

Cher jb23
Apres beaucoup de temps passe lors de mes passages en France (y compris le remplacement de la PI), le vieux Super 7 a fini par demarrer au Start-Pilot. Sentiments mitiges donc! Je prefereraris bien sur qu'il demarre .. au lance-flamme!
La bougie du thermostarter est neuve et 12V arrivent lorsque le bouton est actionne. Apres demontage des tubulures entre la pompe manuelle, le reservoir du thermostarter, le reservoir principal et la tete du filtre a GO (aucune n'etatit bouchee) le fuel n'errive toujours pas au thermostarter. Quel est le circuit d'alimentation en fuel du thermostarter? Que faut-il continuer a nettoyer? Comment remplir a nouveau le reservoir du thermostarter?
Merci d'avance!

B

tramery
Membre Actif
Membre Actif

Messages : 31
Date d'inscription : 15/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de GO au thermostarter du Super 7

Message  jb23 le Ven 15 Avr 2016, 18:05

Bonjour,

Le Thermostarter est alimenté en GO par la réserve fixée devant le réservoir à GO et est elle-même alimentée en GO par la tuyauterie qui part du T sur le retour du filtre principal à GO et qui arrive en partie supérieure de la réserve. La tuyauterie basse de cette réserve alimente le Thermostarter et la seconde tuyauterie supérieure retourne le trop plein de GO vers le réservoir à carburant.
Amicalement.

jb23
Membre de l'A.T.R
Membre de l'A.T.R

Messages : 13945
Date d'inscription : 12/02/2008
Localisation : 72

Voir le profil de l'utilisateur http://www.atr-agri.com

Revenir en haut Aller en bas

Re: Pas de GO au thermostarter du Super 7

Message  tramery le Ven 15 Avr 2016, 18:41

Bonsoir.
Je viens de decouvrir tout cela en effet. J'ai verifie la permeabilite de toute la tuyauterie decrite (y compriis le banjo de la tete du filtre principal, les retours des injecteurs, etc...) La question persiste: Pourquoi le fuel n'arrive-t-il pas au thermostarter? Qu'est-ce qui "pousse" le fuel au petit reservoir d'abord, puis au thermostarter? En l'occurence qu'est-ce qui s'y oppose?
Apres une simple purge de la PI, le moteur a redemarre et tourne parfaitement (?) et le GO ne parvient pas au thermostarter. Causes possibles?
Merci d'avance!
B

tramery
Membre Actif
Membre Actif

Messages : 31
Date d'inscription : 15/01/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum